www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: send/recv callback names (was: libssh2 MorphOS patch)

Re: send/recv callback names (was: libssh2 MorphOS patch)

From: Leif Salomonsson <dev_at_blubbedev.net>
Date: 09 Aug 2012 17:31:01 +0100

Hello Peter,

On 2012-08-04, you wrote:

>> Sure. How about cb_send() and cb_receive() (cb_= callback). Now
>> we have actually improved the names because it becomes clear
>> they are not the same as bsdsocket send() and recv() (different
>> return values).

> Yes, this would be an excellent improvement. Would you please send
> that as a separate patch?

Attached it.
Now looking at it I'm not sure it does so much good after all but hey, do
as you like :)

It was created after the morphos patch I submitted earlier.


libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel

Received on 2012-08-09

the libssh2 team