www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: [libssh2] #225: configure does not detect libgcrypt

Re: [libssh2] #225: configure does not detect libgcrypt

From: libssh2 Trac <trac_at_libssh2.stuge.se>
Date: Mon, 13 Aug 2012 12:10:10 -0000

#225: configure does not detect libgcrypt
---------------------+----------------------
  Reporter: dzejk | Owner: bagder
      Type: defect | Status: assigned
  Priority: normal | Milestone: 1.4.3
 Component: crypto | Version:
Resolution: | Keywords:
Blocked By: | Blocks:
---------------------+----------------------
Changes (by onlyjob):

 * milestone: => 1.4.3

Comment:

 The same problem is on Debian with libssh2 1.4.1
 Packages linking with libssh2 built using --with-libgcrypt
 would FTBFS because libgcrypt do not provide pkgconfig file.

 The attached patch is fixes this problem.

 Thank you.

-- 
Ticket URL: <https://trac.libssh2.org/ticket/225#comment:3>
libssh2 <https://trac.libssh2.org/>
C library for writing portable SSH2 clients
_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2012-08-13

the libssh2 team