www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: ANNOUNCE: libssh2 version 1.4.1

Re: ANNOUNCE: libssh2 version 1.4.1

From: Guenter <lists_at_gknw.net>
Date: Tue, 17 Apr 2012 17:52:00 +0200

Hi Daniel,
Am 04.04.2012 22:53, schrieb Daniel Stenberg:
> I'm happy to tell you that I've just uploaded libssh2 1.4.1 to the web
> site where it sits waiting for you as usual:
> http://www.libssh2.org/
> libssh2 1.4.1

I've just tried to build for Android, but I ran into the issue I
described in curl docs/INSTALL about outdated config.guess / config.sub
files which make configure fail with --host=arm-linux-androideabi;
I wondered that this happened since it does work with curl 7.25.0; do
you build the libssh2 releases on another host? If so can you perhaps
take care to update config.guess / config.sub in your automake folder to
more recent versions?
I also tested with buildconf, but it doesnt update config.guess /
config.sub unless I delete the existing ones ...


libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2012-04-17

the libssh2 team