www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: RE: support with openssl 1.1.0x

RE: support with openssl 1.1.0x

From: Daniel Stenberg <daniel_at_haxx.se>
Date: Tue, 17 Jan 2017 17:31:04 +0100 (CET)

On Tue, 17 Jan 2017, Kees Dekker wrote:

> I also found a minor issue on Linux: the configure script expects the
> openSSL libraries in <PREFIXDIR>/lib64, although these are (for openssl
> 1.1.0c) in <PREFIXDIR>/lib. Not sure whether this is related to openSSL
> 1.1.0.x, but is it supported?

I build and run current libssh2 perfectly fine with OpenSSL 1.1.0c on my
Debian Linux.

-- 
  / daniel.haxx.se
_______________________________________________
libssh2-devel https://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2017-01-17

the libssh2 team