www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: [PATCH] configure.ac: Add single --with-crypto= instead of --with-$backend:s

Re: [PATCH] configure.ac: Add single --with-crypto= instead of --with-$backend:s

From: Alexander Lamaison <swish_at_lammy.co.uk>
Date: Sat, 5 Nov 2016 22:32:38 +0000

On 31 October 2016 at 13:23, Peter Stuge <peter_at_stuge.se> wrote:
> Hi Kamil,
>
> Thanks a lot for testing this!
>
> Kamil Dudka wrote:
>> The patch does not apply on the current upstream master branch, so I tested
>> the withcrypto branch at http://git.stuge.se/libssh2.git (68b330d2).
>
> Yes - it applies on top of the handful simple fixes in my simple180
> branch, which I posted before. Sorry, should have made that more clear.

I'm getting merge conflicts with master (which now contains your
simple180 changes). Could you resolve them and repost?

Thanks,

Alex

-- 
Swish - Easy SFTP for Windows Explorer (http://www.swish-sftp.org)
_______________________________________________
libssh2-devel https://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2016-11-05

the libssh2 team