www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: [libssh2] #273: build of libssh2-1.4.3 failed on Solaris 10 when specifying --with-libssl-prefix

Re: [libssh2] #273: build of libssh2-1.4.3 failed on Solaris 10 when specifying --with-libssl-prefix

From: libssh2 Trac <trac_at_libssh2.stuge.se>
Date: Thu, 26 Feb 2015 16:12:38 -0000

#273: build of libssh2-1.4.3 failed on Solaris 10 when specifying --with-libssl-
prefix
----------------------+-------------------------------
  Reporter: kdekker | Owner:
      Type: defect | Status: new
  Priority: normal | Milestone: 1.4.3
 Component: misc | Version: 1.4.2
Resolution: | Keywords: configure failure
Blocked By: | Blocks:
----------------------+-------------------------------

Comment (by utke):

 This configure option fails on a variety of linux distros, not just
 solaris.
 There doesn't seem to be any logic related to --with-libssl-prefix
 in either the configure.ac or any of the m4 files.
 There is only the comment in the error message that mentions it.
 Plus there are various e-mail threads on the same issue showing up when
 search for the problem.

-- 
Ticket URL: <https://trac.libssh2.org/ticket/273#comment:1>
libssh2 <https://trac.libssh2.org/>
C library for writing portable SSH2 clients
_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2015-02-26

the libssh2 team