www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: [libssh2] #280: unable to install libssh2-1.4.3

Re: [libssh2] #280: unable to install libssh2-1.4.3

From: libssh2 Trac <trac_at_libssh2.stuge.se>
Date: Sun, 15 Dec 2013 19:41:46 -0000

#280: unable to install libssh2-1.4.3
-----------------------+-------------------
  Reporter: nkenglen | Owner:
      Type: defect | Status: new
  Priority: normal | Milestone: 1.4.3
 Component: misc | Version: 1.4.2
Resolution: | Keywords:
Blocked By: | Blocks:
-----------------------+-------------------

Comment (by danf):

 I saw that config.log, but it's not the one you think it is. The top of
 the file clearly says

     Invocation command line was

     $ ./configure --without-libgcrypt --without-openssl

 so it's not surprising that there are problems finding the SSL libraries.

-- 
Ticket URL: <https://trac.libssh2.org/ticket/280#comment:2>
libssh2 <https://trac.libssh2.org/>
C library for writing portable SSH2 clients
_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2013-12-15

the libssh2 team