www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: --with-libssl-prefix=PATH or --with-libgcrypt-prefix=PATH

--with-libssl-prefix=PATH or --with-libgcrypt-prefix=PATH

From: £Å£ö£å£ò <unix_at_vip.qq.com>
Date: Mon, 25 Jun 2012 12:25:14 +0800

hi
    libgcrypt is compiled in /usr/local/app/everpan/tool
    and contents is:
.
./lib
./lib/libgpg-error.so.0.7.0
./lib/libgpg-error.so.0
./lib/libgpg-error.so
./lib/libgpg-error.la
./lib/libgcrypt.so.11.7.0
./lib/libgcrypt.so.11
./lib/libgcrypt.so
./lib/libgcrypt.la
./bin
./bin/gpg-error
./bin/gpg-error-config
./bin/dumpsexp
./bin/hmac256
./bin/libgcrypt-config
./include
./include/gpg-error.h
./include/gcrypt.h
./include/gcrypt-module.h





when i using --with-libgcrypt-prefix=/usr/local/app/everpan/tool then error is also.


anyone help me? tks.

_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2012-06-25

the libssh2 team