www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: ANNOUNCE: libssh2 version 1.4.1

Re: ANNOUNCE: libssh2 version 1.4.1

From: Guenter <lists_at_gknw.net>
Date: Mon, 04 Jun 2012 20:34:01 +0200

Hi Daniel,
Am 25.05.2012 09:05, schrieb Daniel Stenberg:
> On Fri, 25 May 2012, Vincent Torri wrote:
>> Btw, i'm not sure at all that you should keep config.rpath in the git
>> repo. Normally, it's one of the installed files
> I'm sure that's just a mistake that it slipped in...
well, now after removal I get from buildconf:
configure.ac:27: installing `./config.guess'
configure.ac:98: required file `./config.rpath' not found
configure.ac:27: installing `./config.sub'
configure.ac:19: installing `./install-sh'
configure.ac:19: installing `./missing'
example/Makefile.am: installing `./depcomp'

some googling suggests that config.rpath is part of gettext, and since
we otherwise dont rely on gettext its a bit strange now to add the
gettext devel package only for getting config.rconf; though I also dont
see from where this requirement comes at all - at least it seems not to
originate from configure.ac as the message suggests ...


libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2012-06-04

the libssh2 team