www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: libssh2.pc lacks Requires

Re: libssh2.pc lacks Requires

From: Peter Stuge <peter_at_stuge.se>
Date: Mon, 23 Apr 2012 01:18:57 +0200

Peter Stuge wrote:
> Guenter wrote:
> > I've no idea yet why we should prefer Requires.private over Requires
> > and whats the difference/benefit ...
>
> .private (both for Libs and Requires) is shown when pkg-config is run
> with --static.

So we should have both of them if pkg-config supports it.

//Peter
_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2012-04-23

the libssh2 team