www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: libssh2 not making on AIX5.2 - Undefined symbol: ._libssh_error

Re: libssh2 not making on AIX5.2 - Undefined symbol: ._libssh_error

From: Alexander Lamaison <swish_at_lammy.co.uk>
Date: Wed, 28 Mar 2012 14:27:53 +0100

On 28 March 2012 14:16, <libssh2.bullrunner_at_spamgourmet.com> wrote:
>
> I am trying to build libssh2 1.4.0 on AIX 5.2 and really struggling.

It's not obvious from what you've posted but I'm guessing you're using
the gcrypt backend. There was a bug in this in 1.4.0 which meant it
called a function that didn't exists _libssh_error. Try the latest
git HEAD and you should have better luck.

Alex

--
Swish - Easy SFTP for Windows Explorer (http://www.swish-sftp.org)
_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2012-03-28

the libssh2 team